  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sewardindependent.com/content/tncms/live/" />
<meta name="keywords" content="scinow" />
<meta name="news_keywords" content="scinow" />
<meta name="description" content="Thursday is Thanksgiving. Are you traveling this year?" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sewardindependent.com/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/711f8932-084a-11e7-82d0-577ee2a080e1.png?resize=600%2C321" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="321" />
<meta property="og:title" content="Welcome to Thanksgiving Week" />
<meta property="og:description" content="Thursday is Thanksgiving. Are you traveling this year?" />
<meta property="og:site_name" content="Seward County Independent " />
<meta property="og:section" content="Scinow" />
<meta property="fb:app_id" content="248966198509445" />
<meta property="article:publisher" content="https://www.facebook.com/Seward-County-Independent-299018454620/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sciseward" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1469624288"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-493848 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493848 .tn-user-screenname, #user-controls-493848 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493848 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493848 .dropdown-signup { font-size: 12px; } #user-controls-493848 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493848 .large-user-avatar { margin-right: 10px; } #user-controls-493848 .large-user-controls { font-size: 12px; } #user-controls-493848 .logout-btn { cursor: pointer; } #user-controls-493848 .login-btn { color: #fff!important; } #tncms-block-493825 .tnt-prop-img { max-width: 1086px; } #weather-493851 .list-unstyled { margin: 0; } #weather-493851 span { display: block; } #weather-493851 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-493851 .icon { position: relative; } #weather-493851 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-493851 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-493851 .cond { opacity: 0.7; } #weather-493851 .current-conditions { float: left; height: 48px; } #weather-493851 .dropdown-toggle { color: #49627b; display: block; } #weather-493851 .city-title { padding-top: 5px; } #weather-493851 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-493851 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-493851 .weather-expanded small { opacity: 0.5; } #weather-493851 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-493851 .zip-update { width: 75px; } #weather-493851 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-493851 .zip-update-link:hover { color: #777; } #tncms-block-540945 .tnt-prop-img { max-width: 75px; } #tncms-block-493826 .tnt-prop-img { max-width: 1086px; } #block-493832 .search-spinner { position: absolute; } #block-493832 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493832-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-493832-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-493832-dropdown .pull-right { float: none!important; } #site-search-493832-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-496602 .tnt-prop-img { max-width: 2259px; } .follow-links-493836 li { margin-right: 1px; padding: 0; } .follow-links-493836 li a, .follow-links-493836 li a:focus, .follow-links-493836 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-493836 li a:hover { text-decoration: none; opacity: 1; } .follow-links-493836 li a.fb,.follow-links-493836 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-493836 li a.tw,.follow-links-493836 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/scinow","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"scinow","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"sewardindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"scinow","blox_sections":"scinow","weather_temp":50,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"scinow","asset_id":"8e269196-0f32-11ea-be49-73a501e396c0","asset_headline":"Welcome to Thanksgiving Week","asset_byline":"","asset_pub_date":"11\/25\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.sewardindependent.com\/scinow\/welcome-to-thanksgiving-week\/article_8e269196-0f32-11ea-be49-73a501e396c0.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11202/cc.js?ns=_cc11202" id="LOTCC_11202"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11202.add('tp', 'TNNW');
		_cc11202.add('act', ' User Login');
		_cc11202.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11202.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/impressions.js?_dc=1574703338"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/traffic.js?_dc=1574663859"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/settings.js?_dc=1562785408"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1567778444"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1574432591"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1563550190"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567778525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Welcome to Thanksgiving Week | Scinow | sewardindependent.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #812046; color: #EAE3E6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #812046; } .navbar-toggle .icon-bar { background-color: #812046 !important; } .navbar-toggle .sr-only-show { color: #812046 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #812046; } }#site-copyright a, #site-footer a { color: #EAE3E6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #812046; }#site-header-container{ border-bottom: 3px solid #812046; }#site-footer{ border-top: 3px solid #812046; } .tnt-bg-accent { background-color: #812046; } a .tnt-caret-down { color: #812046; } .block-title .block-title-inner { border-color: #812046; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #812046; } .form-control:focus { border-bottom-color: #812046; } /* Place site-wide CSS here */ .tncms-region-ads:empty { margin-bottom: 0px; } a { color:#333333;} a:hover { color:#812046;} /**************** TOP NAV RELATED *****/ #site-top-nav .list-inline.nav-list > li { margin-right: 6px!important; } #site-top-nav .list-inline>li>a { font-weight: bold; font-size: 12px; } #site-top-nav .list-inline.nav-list { font-weight: normal; text-align: right; } @media (min-width: 992px) { .sci-logo-block .img-responsive { max-width:470px!important;;} } #site-top-nav .list-inline>li>a { font-size: 12px;} #site-top-nav .list-inline.nav-list > li { margin-right: 10px;} .navbar-brand { padding: 10px 15px; } .navbar-brand img { max-height: 42px; } /**************** NAVIGATION RELATED *****/ .navbar { min-height: 40px;} @media (min-width: 992px) { .navbar-default .navbar-nav>li>a { font-size: 16px; font-weight: bold; } .nav>li>a { padding: 10px 19px; } #current-time { position: relative; top: 46px; right: -166px; display: block; height: 65px; font-weight:bold; } } #site-navbar-container .navbar-static .navbar-nav>li>a { text-transform: uppercase;} .block.light .breaking .card a:hover { color: #d0bbc3!important;} /**************** BLOCK TITLES *****/ .block-title h1, .block-title h2, .block-title h3 { text-transform:uppercase;font-weight:bold;} /**************** HEADLINES *****/ @media screen and (min-width: 768px){ .card .card-headline h3 { font-size: 29px; line-height: 32px; } } /**************** BUTTONS RELATED *****/ .btn-primary { background-color: #163D8F; border-color: #357ebd; } /**************** FOOTER RELATED *****/ #site-footer { border-top: 0px solid #812046;} #site-footer a:hover { color: #ffffff;} div#site-copyright-container { background: #163D8F;} #site-footer { margin-bottom: 0px;} #site-copyright, #site-copyright a { color:#EAE3E6;} .social-share-link a { color: #163D8F!important;} .calendar-flags.checkbox .row div:nth-child(14) {display:none} .calendar-flags.checkbox .row div:nth-child(10) {display:none} .calendar-flags.checkbox .row div:nth-child(17) {display:none} .calendar-flags.checkbox .row div:nth-child(18) {display:none} .calendar-flags.checkbox .row div:nth-child(5) {display:none} .calendar-flags.checkbox .row div:nth-child(9) {display:none} .calendar-flags.checkbox .row div:nth-child(1) {display:none} .calendar-flags.checkbox .row div:nth-child(13) {display:none} .calendar-flags.checkbox .row div:nth-child(16) {display:none} .calendar-flags.checkbox .row div:nth-child(15) {display:none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sewardindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Welcome to Thanksgiving Week | Scinow | sewardindependent.com" href="http://www.sewardindependent.com/search/?f=rss&amp;t=article&amp;c=scinow&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sewardindependent.com/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            



<script type="text/javascript">

$(document).ready(function(){
    






var d = new Date();
var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var months = ["January","Febuary","March","April","May","June","July","August","September","October","November","December",];
document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();


$('.form-group #rsvp_required').parent().parent().remove();
$('.form-group #date_night').parent().parent().remove();
$('.form-group #18_and_over').parent().parent().remove();
$('.form-group #invitation_only').parent().parent().remove();
$('.form-group #all_ages').parent().parent().remove();
$('.form-group #budget').parent().parent().remove();







});



</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-8e269196-0f32-11ea-be49-73a501e396c0 section-scinow type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sewardindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fscinow&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=scinow&blox_platform=desktop&blox_page_type=asset&blox_domain=sewardindependent.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=scinow&blox_sections=scinow&weather_temp=50&weather_conditions=Partly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=scinow&asset_id=8e269196-0f32-11ea-be49-73a501e396c0&asset_headline=Welcome+to+Thanksgiving+Week&asset_byline=&asset_pub_date=11%2F25%2F2019&asset_pub_time=12%3A00+am&asset_canonical=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sewardindependent.com",
  secureDomain: "www.sewardindependent.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K34RSV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K34RSV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/scinow","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="https://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-493848" class="tncms-block"><div id="user-controls-493848" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sewardindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sewardindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493848').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sewardindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sewardindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sewardindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493848').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sewardindependent.com/users/logout/" id="user-logout-form-493848"><input type="hidden" name="referer_url" value="https://www.sewardindependent.com/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493825" class="tncms-block sci-logo-block"><section id="block-493825" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/2f283f7c-9d53-11e6-9227-539826a16f24.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/2f283f7c-9d53-11e6-9227-539826a16f24.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/2f283f7c-9d53-11e6-9227-539826a16f24.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/2f283f7c-9d53-11e6-9227-539826a16f24.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/2f283f7c-9d53-11e6-9227-539826a16f24.png?resize=750%2C173 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/2f283f7c-9d53-11e6-9227-539826a16f24.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-515111" class="tncms-block"><style>
.location {font-weight: bold; text-align: left;}
</style><div class="location">Seward County, Nebraska</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493851" class="tncms-block"><div id="weather-493851" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68434" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68434"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-493851 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seward, NE
                                
                                 <small>(68434)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 53F. Winds NNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early, then partly cloudy after midnight. Low around 30F. Winds NE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2019 @ 11:52 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68434"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-540945" class="tncms-block pull-right"><section id="block-540945" class="block emphasis-h3   " ><div class="block"><a href="/scinow/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/0cebbf9a-0ac4-11e7-93a5-87636f11e379.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-496434" class="tncms-block"><div id="current-time"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493826" class="tncms-block"><section id="block-493826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3a921a36-9d53-11e6-9d41-f32cf11aab90.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3a921a36-9d53-11e6-9d41-f32cf11aab90.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3a921a36-9d53-11e6-9d41-f32cf11aab90.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3a921a36-9d53-11e6-9d41-f32cf11aab90.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3a921a36-9d53-11e6-9d41-f32cf11aab90.png?resize=750%2C173 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3a921a36-9d53-11e6-9d41-f32cf11aab90.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-493832" class="tncms-block"><ul id="site-search-493832-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-493832" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-493832-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493832-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-493832-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493832').submit();
        return false;
    });

    $('#site-search-493832').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493832 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493832 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493832-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sci-news-now"  href="/scinow/" >
                    <span class="nav-label">SCI News Now</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/living/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/living/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/living/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/living/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/living/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://www.sewardindependent.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href=" http://sewardindependent.mycapture.com/mycapture/index.asp" >
                    <span class="nav-label">Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-placing-a-classified-ad"  href="http://www.sewardindependent.com/site/classified_advertising_information.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Placing a classified ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-papers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Papers</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="http://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-e-edition"  href="/eedition/" >
                    <span class="nav-label">Weekly E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-493803" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-493749" class="tncms-block padding-bottom hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493750" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8e269196-0f32-11ea-be49-73a501e396c0" class="asset article-default"  data-url="https://www.sewardindependent.com/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/711f8932-084a-11e7-82d0-577ee2a080e1.png?resize=600%2C321">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="321">
        </div>
        <meta itemprop="name" content="sewardindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sewardindependent.com/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html" />
    <style>
                .asset-paging .direction {
                    color: #812046;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-8e269196-0f32-11ea-be49-73a501e396c0" class="asset-paging">
                <div id="paging-prev-8e269196-0f32-11ea-be49-73a501e396c0" class="paging-link prev offset"></div>
                <div id="paging-next-8e269196-0f32-11ea-be49-73a501e396c0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Welcome to Thanksgiving Week
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-25T00:00:00-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-25T00:00:00-06:00">
    <meta itemprop="datePublished" content="2019-11-25T00:00:00-06:00">
    <meta itemprop="dateModified" content="2019-11-25T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Welcome%20to%20Thanksgiving%20Week&via=sciseward&url=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/8e269196-0f32-11ea-be49-73a501e396c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Welcome%20to%20Thanksgiving%20Week&body=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8e269196-0f32-11ea-be49-73a501e396c0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Welcome%20to%20Thanksgiving%20Week&via=sciseward&url=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/8e269196-0f32-11ea-be49-73a501e396c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Welcome%20to%20Thanksgiving%20Week&body=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e269196-0f32-11ea-be49-73a501e396c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8e269196-0f32-11ea-be49-73a501e396c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8e269196-0f32-11ea-be49-73a501e396c0" class="save-list-8e269196-0f32-11ea-be49-73a501e396c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e269196-0f32-11ea-be49-73a501e396c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Thursday is Thanksgiving. Are you traveling this year?</p><p>What else is happening this week?</p><p>The 2019 <strong>Christmas LEGO Contest</strong> will be Monday, Nov. 25, at the Seward Civic Center. Entries are due that day between 5 and 7 p.m. Judging will be at noon Tuesday, Nov. 26. The entries will be available for viewing until Monday, Dec. 2. Entries must be original creations, not a kit, and built with LEGO, DUPLO, Mega blocks or other LEGO compatible plastic bricks. The required base must be no larger than 24 inches by 24 inches. The completed project may be no more than 4 feet tall. First, second and third places will be awarded in seven categories. For more information, contact Kathleen Peters at (402) 643-4860 or Sue Imig at (402) 643-9747. The contest is sponsored by the Seward County Chamber and Development Partnership and Seward Walmart.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The <strong>Tuesdays for You</strong> luncheon will be Tuesday, Nov. 26, at noon in the Seward Family Medical Center lower level Vahle Conference Room. Lisa Mansur, MD, pulmonary and palliative care specialist at Memorial Hospital Specialty Clinic, will present the program. A light lunch will be provided, but an RSVP was required by Nov. 19. Call (402) 646-4707 or email <a href="mailto:shana.glover@mhcs.us">shana.glover@mhcs.us</a>.</p><p>On Wednesday, Nov. 27, the Utica Senior Center will <strong>celebrate special days</strong> in November with bingo at 1 p.m. Heartland Senior Living will host.</p><p>On Thanksgiving Day, Nov. 28, St. John Lutheran Church in Seward will host a <strong>Thanksgiving dinner</strong> in the fellowship hall starting at noon. Everyone is invited. If you need a ride, contact the church at (402) 643-2982 by Tuesday, Nov. 26, at 5 p.m.</p><h2>Sports headlines</h2><p>The Concordia women's cross country team finished 12th in the country at the national championships Nov. 22.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The 15th-ranked Concordia University volleyball team now has national tournament opponents to prepare for. On Nov. 24, the NAIA announced pool play assignments for all 32 teams that have advanced to the final site of the 2019 NAIA Volleyball National Championship. The Bulldogs have been placed in Pool C along with No. 3 Indiana Wesleyan University, No. 19 Montana Tech and University of Saint Mary (Kan.).</p><p>Pool play will get underway on Tuesday, Dec. 3 at the Tyson Events Center in Sioux City, Iowa.</p><p>Concordia's schedule is:</p><p>Tuesday, Dec. 3, vs. No. 19 Montana Tech, 8:30 p.m.</p><p>Wednesday, Dec. 4, vs. Saint Mary, 8 p.m.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Thursday, Dec. 5, vs. No. 3 Indiana Wesleyan, 6 p.m.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-558570" class="tncms-block"><table style=""><tr><td style=" width:50%; padding-bottom:10px;"><table style=""><tr><td style="  text-align:center;"><img src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/email/resources/images/wi-day-cloudy-dark.8bdd92c9933a5ed69598db8d17259eb3.png" alt="Mix of sun and clouds. Highs in the low 50s and lows in the low 30s." /></td></tr><tr><td style=" text-align:center; vertical-align:middle; width:auto !important; "><h4 style="  text-align:center;">Today</h4><h4 style="  text-align:center;"><span style="font-weight:bold;color:#ff6a14;">53&deg;</span>&nbsp;<span style="font-weight:bold;color:#0099ff;">30&deg;</span></h4><p style=" ">Mix of sun and clouds. Highs in the low 50s and lows in the low 30s.</p></td></tr><tr><td style=" "><table style=""><tr><td style=" "><strong>Humidity:</strong></td></tr><tr><td style=" ">39%</td></tr><tr><td style=" "><strong>Cloud Coverage:</strong></td></tr><tr><td style=" ">%</td></tr><tr><td style=" "><strong>Wind:</strong></td></tr><tr><td style=" ">NNW at 14 mph</td></tr><tr><td style=" "><strong>Chance of Snow:</strong></td></tr><tr><td style=" ">0%</td></tr><tr><td style=" "><strong>UV Index:</strong></td></tr><tr><td style=" ">2 Low</td></tr><tr><td style=" "><strong>Sunrise:</strong></td></tr><tr><td style=" ">07:27:18 AM</td></tr><tr><td style=" "><strong>Sunset:</strong></td></tr><tr><td style=" ">05:03:28 PM</td></tr></table></td></tr></table></td></tr><tr><td class="email-weatherToday-detailed" valign="top" style="width:50%; padding-top:10px; border-top:1px solid #DDDDDD;"><h4 style=" ">Today</h4><p style=" ">Sun and clouds mixed. High 53F. Winds NNW at 10 to 20 mph.</p><h4 style=" ">Tonight</h4><p style=" ">Mostly cloudy skies early, then partly cloudy after midnight. Low around 30F. Winds NE at 10 to 20 mph.</p><h4 style=" ">Tomorrow</h4><p style=" ">Periods of snow. High around 35F. Winds NE at 15 to 25 mph. Chance of snow 100%. 3 to 5 inches of snow expected.</p></td></tr></table></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Welcome%20to%20Thanksgiving%20Week&via=sciseward&url=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/8e269196-0f32-11ea-be49-73a501e396c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Welcome%20to%20Thanksgiving%20Week&body=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e269196-0f32-11ea-be49-73a501e396c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e269196-0f32-11ea-be49-73a501e396c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8e269196-0f32-11ea-be49-73a501e396c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8e269196-0f32-11ea-be49-73a501e396c0" class="save-list-8e269196-0f32-11ea-be49-73a501e396c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e269196-0f32-11ea-be49-73a501e396c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8e269196-0f32-11ea-be49-73a501e396c0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/scinow/welcome-to-thanksgiving-week/article_8e269196-0f32-11ea-be49-73a501e396c0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8e269196-0f32-11ea-be49-73a501e396c0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fscinow%2Fwelcome-to-thanksgiving-week%2Farticle_8e269196-0f32-11ea-be49-73a501e396c0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/scinow","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-537998" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538021" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538022" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538140" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538141" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538142" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538143" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538144" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538145" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-9" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"9","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538146" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-10" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"10","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538147" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"11","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538148" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-12" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"12","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538149" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-13" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"13","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538150" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-14" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"14","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538151" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-15" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"15","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538152" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-16" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"16","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538153" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-17" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"17","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538154" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-18" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"18","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538155" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-19" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"19","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538156" class="tncms-block">
        <div id="blox-ad-position-scinow-300x90-20" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scinow-300x90-","slot":"20","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493839" class="tncms-block"><section id="block-493839" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-493839 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/scinow","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/scinow","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-493751" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493752" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493813" class="tncms-block"><section id="block-493813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="http://sewardindependent.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493814" class="tncms-block"><section id="block-493814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493814 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/rss_feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-496602" class="tncms-block padding-bottom"><section id="block-496602" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/ffa88228-9fca-11e6-b007-f75b3300963a.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/ffa88228-9fca-11e6-b007-f75b3300963a.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/ffa88228-9fca-11e6-b007-f75b3300963a.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/ffa88228-9fca-11e6-b007-f75b3300963a.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/ffa88228-9fca-11e6-b007-f75b3300963a.png?resize=750%2C173 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/ffa88228-9fca-11e6-b007-f75b3300963a.png?resize=1200%2C276 1200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/ffa88228-9fca-11e6-b007-f75b3300963a.png?resize=1700%2C391 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-493819" class="tncms-block"><section id="block-493819" class="block emphasis-h4   " ><address>
    <strong>sewardindependent.com</strong><br>
    129 S. 6th Street<br>
    Seward, NE 68434
    <br>
    
        <strong>Phone:</strong> 402-643-3676<br>
        <strong>Email:</strong> <a href="mailto:scinews@sewardindependent.com">scinews@sewardindependent.com</a><br>
    
</address></section></div><div id="tncms-block-493836" class="tncms-block padding-bottom"><div class="follow-links-493836 default">
    
    <section id="block-493836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493836 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Seward-County-Independent-299018454620/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sciseward" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sewardindependent.com",
  "sameAs" : ["https://www.facebook.com/Seward-County-Independent-299018454620/","https://twitter.com/sciseward"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493820" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493820"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">sewardindependent.com</a>, 129 S. 6th Street Seward, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/scinow","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11202.add('act', dmpData);
	_cc11202.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493848 = $('#user-controls-493848 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493848.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_493848.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.sewardindependent.com/tncms/block/792611/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11202.add('act', serviceData);
	_cc11202.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11202.add('act', dmpData);
	_cc11202.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>