  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sewardindependent.com/content/tncms/live/" />
<meta name="keywords" content="milford, news, news, local_news" />
<meta name="news_keywords" content="milford, news, news, local_news" />
<meta name="description" content="The Seward County Sheriff conducted a traffic stop on Interstate 80 that led to the arrest of one man Oct. 14. The stop resulted in the seizure of cocaine, hallucinogens" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sewardindependent.com/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=446%2C563" />
<meta property="og:image:width" content="446" />
<meta property="og:image:height" content="563" />
<meta property="og:title" content="Handguns, cocaine seized on I-80" />
<meta property="og:description" content="The Seward County Sheriff conducted a traffic stop on Interstate 80 that led to the arrest of one man Oct. 14. The stop resulted in the seizure of cocaine, hallucinogens" />
<meta property="og:site_name" content="Seward County Independent " />
<meta property="og:section" content="Milford Times" />
<meta property="fb:app_id" content="248966198509445" />
<meta property="article:publisher" content="https://www.facebook.com/The-Milford-Times-102543236474032/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themilfordtimes" />
<meta name="twitter:image:alt" content="Mark Claypoole" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1469624288"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"pattern","style":"default","path":"\/milford","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"milford","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"sewardindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"milford","blox_sections":"milford","weather_temp":46,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"milford","asset_id":"ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7","asset_headline":"Handguns, cocaine seized on I-80","asset_byline":"","asset_pub_date":"10\/14\/2019","asset_pub_time":"8:20 pm","asset_canonical":"https:\/\/www.sewardindependent.com\/milford\/handguns-cocaine-seized-on-i\/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html","asset_flag_1":"breaking"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11202/cc.js?ns=_cc11202" id="LOTCC_11202"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11202.add('tp', 'TNNW');
		_cc11202.add('act', ' User Login');
		_cc11202.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11202.add('med', 'flag: breaking');
	_cc11202.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/impressions.js?_dc=1571142932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/traffic.js?_dc=1571117734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/settings.js?_dc=1562785408"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1567778444"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1569924085"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1563550190"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"3","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"521449"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567778525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Handguns, cocaine seized on I-80 | Milford Times | sewardindependent.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sewardindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Handguns, cocaine seized on I-80 | Milford Times | sewardindependent.com" href="http://www.sewardindependent.com/search/?f=rss&amp;t=article&amp;c=milford&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sewardindependent.com/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            



<script type="text/javascript">

$(document).ready(function(){
    






var d = new Date();
var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var months = ["January","Febuary","March","April","May","June","July","August","September","October","November","December",];
document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();


$('.form-group #rsvp_required').parent().parent().remove();
$('.form-group #date_night').parent().parent().remove();
$('.form-group #18_and_over').parent().parent().remove();
$('.form-group #invitation_only').parent().parent().remove();
$('.form-group #all_ages').parent().parent().remove();
$('.form-group #budget').parent().parent().remove();







});



</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7 section-milford type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sewardindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fmilford&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=milford&blox_platform=desktop&blox_page_type=asset&blox_domain=sewardindependent.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=milford&blox_sections=milford&weather_temp=46&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_section=milford&asset_id=ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7&asset_headline=Handguns%2C+cocaine+seized+on+I-80&asset_byline=&asset_pub_date=10%2F14%2F2019&asset_pub_time=8%3A20+pm&asset_canonical=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html&asset_flag_1=breaking&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sewardindependent.com",
  secureDomain: "www.sewardindependent.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K34RSV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K34RSV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="https://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-493848" class="tncms-block"><div id="user-controls-493848" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sewardindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sewardindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493848').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sewardindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sewardindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sewardindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493848').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sewardindependent.com/users/logout/" id="user-logout-form-493848"><input type="hidden" name="referer_url" value="https://www.sewardindependent.com/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-495129" class="tncms-block a"><section id="block-495129" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493851" class="tncms-block"><div id="weather-493851" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68434" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68434"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-493851 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seward, NE
                                
                                 <small>(68434)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with sunshine. High 59F. Winds NNW at 20 to 30 mph. Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 33F. Winds NNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 7:56 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68434"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-496434" class="tncms-block"><div id="current-time"></div></div><div id="tncms-block-515112" class="tncms-block"><style>
.location {font-weight: bold; text-align: right;}
</style><div class="location">Milford, Nebraska</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-504913" class="tncms-block a"><section id="block-504913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-493832" class="tncms-block"><ul id="site-search-493832-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-493832" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-493832-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493832-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-493832-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493832').submit();
        return false;
    });

    $('#site-search-493832').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493832 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493832 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493832-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/milford/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milford/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/milford/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/milford/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/milford/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/milford/living/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/milford/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-placing-a-classified-ad"  href="http://www.sewardindependent.com/site/classified_advertising_information.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Placing a classified ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-papers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Papers</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="http://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-496354" class="tncms-block"><section id="block-496354" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-496354" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-496354" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-496354-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="clearfix card summary has-image light  tnt-section-milford">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Handguns, cocaine seized on I-80"
                        class="img-responsive lazyload full"
                        width="446"
                        height="251"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?crop=446%2C251%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?crop=446%2C251%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?crop=446%2C251%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?crop=446%2C251%2C0%2C156&resize=446%2C251&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" class="tnt-asset-link">
        

        
            Handguns, cocaine seized on I-80</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-10-14T20:20:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-493749" class="tncms-block padding-bottom hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493750" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" class="modal fullscreen in modal-image image-default modal-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=400%2C505"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=200%2C252 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=300%2C379 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=400%2C505 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=446%2C563 540w"
                    sizes="100vw"
                    width="446"
                    height="563"
                    alt="Mark Claypoole"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" data-target=".caption-inner-modal-image-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c collapse in"><div class="caption-text"><p>Mark Claypoole</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fmark-claypoole%2Fimage_3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mark-claypoole/image_3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20Claypoole&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fmark-claypoole%2Fimage_3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mark-claypoole/image_3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Mark%20Claypoole&body=https%3A%2F%2Fwww.sewardindependent.com%2Fmark-claypoole%2Fimage_3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mark-claypoole/image_3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" class="save-list-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c img { max-height: 563px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="asset article-default"  data-url="https://www.sewardindependent.com/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=446%2C563">
            <meta itemprop="width" content="446">
            <meta itemprop="height" content="563">
        </div>
        <meta itemprop="name" content="sewardindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sewardindependent.com/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" />
    <style>
                .asset-paging .direction {
                    color: #764c9f;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="asset-paging">
                <div id="paging-prev-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="paging-link prev offset"></div>
                <div id="paging-next-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Handguns, cocaine seized on I-80
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-14T20:20:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-14T20:20:00-05:00">
    <meta itemprop="datePublished" content="2019-10-14T20:20:00-05:00">
    <meta itemprop="dateModified" content="2019-10-14T20:20:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Handguns%2C%20cocaine%20seized%20on%20I-80&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Handguns%2C%20cocaine%20seized%20on%20I-80&body=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="446">
            <meta itemprop="height" content="563">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=400%2C505"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=200%2C252 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=300%2C379 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=400%2C505 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/fa/3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c/5da51f79ecb32.image.jpg?resize=446%2C563 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="446"
                    height="563"
                    alt="Mark Claypoole"
                    class="img-responsive  letterbox tnt-restrict-img-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c" />
            </div><style>
                .tnt-restrict-img-3fa4ba4c-eeea-11e9-bf70-2b93cfa9cb8c {
                    max-width: 446px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mark Claypoole</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Handguns%2C%20cocaine%20seized%20on%20I-80&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Handguns%2C%20cocaine%20seized%20on%20I-80&body=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="save-list-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Seward County Sheriff conducted a traffic stop on Interstate 80 that led to the arrest of one man Oct. 14. The stop resulted in the seizure of cocaine, hallucinogens and two handguns.</p><p>The stop occurred at approximately 12:20 p.m. near mile marker 371. The sheriff conducted a traffic stop on a Chevy Silverado, when he had reasonable suspicion that the driver was involved in criminal activity, leading to a search of the vehicle.</p><p>During the search, the sheriff discovered 22 grams of cocaine, 15 packages of cocaine, 7 grams of hallucinogens and two loaded handguns that were within the driver's reach.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The driver, Mark Claypoole, 34, of Duncansville, Pennsylvania, was arrested and is being charged with possession of cocaine with intent to deliver, possession of cocaine, possession of hallucinogens and possession of a concealed weapon. </p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Handguns%2C%20cocaine%20seized%20on%20I-80&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Handguns%2C%20cocaine%20seized%20on%20I-80&body=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" class="save-list-ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fhandguns-cocaine-seized-on-i%2Farticle_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-496648" class="tncms-block"><div class="follow-links-496648 pull-right">
    
    <section id="block-496648" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Milford-Times-102543236474032/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/themilfordtimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sewardindependent.com",
  "sameAs" : ["https://www.facebook.com/The-Milford-Times-102543236474032/","https://twitter.com/themilfordtimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-586286" class="tncms-block"></div><div id="tncms-block-629780" class="tncms-block"></div><div id="tncms-block-521449" class="tncms-block"><section id="block-521449" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-521449 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.sewardindependent.com/classifieds/featured_ads/">
                
                Featured Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-3" data-grid-cols="3">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/sewardsmiles-smileyoudeserve-x-half/pdfdisplayad_f3db3c58-661d-58fb-97b0-6addbcbc22ae.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="90139_SewardSmiles_SmileYouDeserve 3x3half"><span class="title">90139_SewardSmiles_SmileYouDeserve 3x3half</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/sewardsmiles-smileyoudeserve-x-half/pdfdisplayad_f3db3c58-661d-58fb-97b0-6addbcbc22ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="90139_SewardSmiles_SmileYouDeserve 3x3half"
                        class="img-responsive lazyload full"
                        width="1150"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/f/3d/f3db3c58-661d-58fb-97b0-6addbcbc22ae/5d936a15754c3.preview.jpg?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/f/3d/f3db3c58-661d-58fb-97b0-6addbcbc22ae/5d936a15754c3.preview.jpg?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/f/3d/f3db3c58-661d-58fb-97b0-6addbcbc22ae/5d936a15754c3.preview.jpg?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/f/3d/f3db3c58-661d-58fb-97b0-6addbcbc22ae/5d936a15754c3.preview.jpg?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/f/3d/f3db3c58-661d-58fb-97b0-6addbcbc22ae/5d936a15754c3.preview.jpg?resize=750%2C457 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/f/3d/f3db3c58-661d-58fb-97b0-6addbcbc22ae/5d936a15754c3.preview.jpg?resize=1150%2C700 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-521449" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-493778" class="tncms-block visible-lg visible-md"><section id="block-493778" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-493778 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/handguns-cocaine-seized-on-i/article_ebcf6cfa-eee9-11e9-b45c-f3b24539c9a7.html" class="tnt-asset-link">
        

        
            Handguns, cocaine seized on I-80</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/job-fair-set-in-milford/article_afa7dacc-eb98-11e9-9c7f-ab22c2b56e3f.html" class="tnt-asset-link">
        

        
            Job Fair set in Milford</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/residents-moved-out-of-crestview-job-fair-coming-to-milford/article_d297023e-eb97-11e9-bcd7-cbda4d2cccab.html" class="tnt-asset-link">
        

        
            Residents moved out of Crestview, job fair coming to Milford</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/heser-resigns-seat-on-council/article_b1aef298-ead4-11e9-a4bb-83960dbc5473.html" class="tnt-asset-link">
        

        
            Heser resigns seat on council</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/country-bumpkins-opens-for-third-halloween-season-near-milford/article_302d80c0-e9fa-11e9-af1c-abad557d6a88.html" class="tnt-asset-link">
        

        
            Country Bumpkins opens for third Halloween season near Milford</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/sports/eagles-bring-home-hardware-from-pair-of-races/article_6e305184-e524-11e9-8bc1-bf4d4145c369.html" class="tnt-asset-link">
        

        
            Eagles bring home hardware from pair of races</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/runza-to-open-wednesday-oct/article_92d8f504-e4a7-11e9-af66-63ca17a81f16.html" class="tnt-asset-link">
        

        
            Runza to open Wednesday, Oct. 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/property-owner-presents-idea-for-new-campground/article_68b2e76c-e48e-11e9-8c8d-3b8229ea11c0.html" class="tnt-asset-link">
        

        
            Property owner presents idea for new campground</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-493828" class="tncms-block"><section id="block-493828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493828 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493828" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-493828" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-493828" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-493828" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493828" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/milford/residents-moved-out-of-crestview-job-fair-coming-to-milford/article_d297023e-eb97-11e9-bcd7-cbda4d2cccab.html">Residents moved out of Crestview, job fair coming to Milford</a></li><li><a href="/wilber/dewitt-native-named-unl-s-homecoming-queen/article_219251ba-e9fc-11e9-83a6-0bfbbcf9068d.html">DeWitt native named UNL’s 2019 homecoming queen</a></li><li><a href="/friend/friend-pool-up-to-vote/article_a8ee44e8-e9fc-11e9-9da1-c7a49d46158a.html">Friend pool up to vote</a></li><li><a href="/crete/crete-high-class-of-reunites/article_0cd677e6-ead9-11e9-9eeb-3f46d3b85852.html">Crete High Class of 1959 reunites</a></li><li><a href="/obituaries/deborah-f-luebbe/article_200e4084-e5eb-11e9-99f3-f39b14015dc5.html">Deborah F. Luebbe</a></li><li><a href="/obituaries/david-g-daenzer/article_26f3ab3a-e5f2-11e9-9b78-1facee73ee73.html">David G. Daenzer</a></li><li><a href="/crete/gary-l-bors/article_fa53767e-ead2-11e9-b187-8b716123611f.html">Gary L. Bors</a></li><li><a href="/obituaries/landis-h-borchers/article_9d624b56-e5f1-11e9-ad49-838576237b1b.html">Landis H. Borchers</a></li><li><a href="/milford/heser-resigns-seat-on-council/article_b1aef298-ead4-11e9-a4bb-83960dbc5473.html">Heser resigns seat on council</a></li><li><a href="/scinow/wednesday-october-is-here/article_bc4fa078-e9d8-11e9-8f23-37a2f1a41d2f.html">Wednesday, October 9, is here</a></li></ul></div>
        
        
            <div id="images-493828" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wilber/gerlach-and-guroff/image_4badaed6-e9fc-11e9-885a-875d51dbed4f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gerlach and Guroff"
                        class="img-responsive lazyload full"
                        width="1144"
                        height="1144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/4/ba/4badaed6-e9fc-11e9-885a-875d51dbed4f/5d9cda798ba6c.image.jpg?crop=1144%2C1144%2C0%2C333&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/fire-prevention-week/image_2dd2f3ca-ea0c-11e9-8202-b71060c67666.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fire Prevention Week"
                        class="img-responsive lazyload full"
                        width="1163"
                        height="1163"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/2/dd/2dd2f3ca-ea0c-11e9-8202-b71060c67666/5d9cf663edfed.image.jpg?crop=1163%2C1163%2C0%2C290&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wilber/dewitt-gets-new-mural/image_c8f0fb62-e51c-11e9-9d9f-eb04b505a42e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DeWitt gets new mural"
                        class="img-responsive lazyload full"
                        width="707"
                        height="707"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/c/8f/c8f0fb62-e51c-11e9-9d9f-eb04b505a42e/5d94ad57249b9.image.jpg?crop=707%2C707%2C221%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wilber/marlene-beck-guroff/image_16ac59be-da1e-11e9-910b-f332ebda59e4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Marlene Beck Guroff"
                        class="img-responsive lazyload full"
                        width="1150"
                        height="1150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/1/6a/16ac59be-da1e-11e9-910b-f332ebda59e4/5d823b02bd294.image.jpg?crop=1150%2C1150%2C0%2C191&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sports_news/tandee-masco-milford/image_20029822-e525-11e9-b575-435cb1a5f950.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tandee Masco, Milford"
                        class="img-responsive lazyload full"
                        width="1134"
                        height="1134"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/2/00/20029822-e525-11e9-b575-435cb1a5f950/5d94bb227d8cc.image.jpg?crop=1134%2C1134%2C0%2C346&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friend/new-mural-from-friend-resident/image_3c70b0ba-e51c-11e9-8fd8-13e3aff08864.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New mural from Friend resident"
                        class="img-responsive lazyload full"
                        width="707"
                        height="707"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/c7/3c70b0ba-e51c-11e9-8fd8-13e3aff08864/5d94ad1fd7130.image.jpg?crop=707%2C707%2C221%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friend/sports/josie-vyhnalek-fhs/image_5d7cfbe6-da32-11e9-a8e1-077675facb4c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Josie Vyhnalek, FHS"
                        class="img-responsive lazyload full"
                        width="1388"
                        height="1388"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/d7/5d7cfbe6-da32-11e9-a8e1-077675facb4c/5d825ce24f735.image.jpg?crop=1388%2C1388%2C0%2C52&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-493828" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-493828" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/school-bombs-locker-rooms-after-two-students-diagnosed-with-staph/article_10afe5e8-e140-11e9-b609-6f0c597051ef.html">School "bombs" locker rooms after two students diagnosed with staph infection</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-514745" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493754" class="tncms-block hidden-sm hidden-xs visible-md visible-lg"><section id="block-493754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493754 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-493754" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4d208e3c-23dd-56cf-b6c9-d2054a625dfb" class="clearfix card business power  has-image" data-bizid="4d208e3c-23dd-56cf-b6c9-d2054a625dfb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/seward-county-independent-newspaper/business_1110202143.html" >
                    <div class="media-preview-4d208e3c-23dd-56cf-b6c9-d2054a625dfb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Seward County Independent Newspaper"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="67"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/business/4/d2/4d208e3c-23dd-56cf-b6c9-d2054a625dfb/553daccaeed95.preview-300.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/business/4/d2/4d208e3c-23dd-56cf-b6c9-d2054a625dfb/553daccaeed95.preview-300.jpg?resize=300%2C67 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/seward-county-independent-newspaper/business_1110202143.html" class="tnt-asset-link">
        

        
            Seward County Independent Newspaper</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//129%20S%206th%20St%2BSeward%2BNE%2B68434">
                                        129 S 6th St, Seward, NE 68434
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:402-643-3676">
                                    
                                    402-643-3676
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/299018454620" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/sciseward" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/sewardindependent" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Seward County Independent Newspaper's website" href="http://www.sewardindependent.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Seward County Independent Newspaper's events" href="https://www.sewardindependent.com/calendar/search/?business=4d208e3c-23dd-56cf-b6c9-d2054a625dfb&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.sewardindependent.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_493754 = $('#block-493754 .owl-carousel');

                

                card_carousel_493754.owlCarousel({
                    loop:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-493754 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_493754.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-493754 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_493754.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_493754.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_493754.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_493754);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-518878" class="tncms-block hidden-lg hidden-md visible-sm visible-xs"><section id="block-518878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518878 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-4d208e3c-23dd-56cf-b6c9-d2054a625dfb" class="clearfix card business power  has-image" data-track-object='{"title":"Seward County Independent Newspaper","url":"/marketplace/seward-county-independent-newspaper/business_1110202143.html","uuid":"4d208e3c-23dd-56cf-b6c9-d2054a625dfb","app":"business","metric":""}' data-tncms-tracking="business/block/4d208e3c-23dd-56cf-b6c9-d2054a625dfb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/seward-county-independent-newspaper/business_1110202143.html" >
                    <div class="media-preview-4d208e3c-23dd-56cf-b6c9-d2054a625dfb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Seward County Independent Newspaper"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="67"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/business/4/d2/4d208e3c-23dd-56cf-b6c9-d2054a625dfb/553daccaeed95.preview-300.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/business/4/d2/4d208e3c-23dd-56cf-b6c9-d2054a625dfb/553daccaeed95.preview-300.jpg?resize=300%2C67 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/seward-county-independent-newspaper/business_1110202143.html" class="tnt-asset-link">
        

        
            Seward County Independent Newspaper</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//129%20S%206th%20St%2BSeward%2BNE%2B68434">
                                        129 S 6th St, Seward, NE 68434
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:402-643-3676">
                                    
                                    402-643-3676
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/299018454620" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/sciseward" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/sewardindependent" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Seward County Independent Newspaper's website" href="http://www.sewardindependent.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Seward County Independent Newspaper's events" href="https://www.sewardindependent.com/calendar/search/?business=4d208e3c-23dd-56cf-b6c9-d2054a625dfb&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                Since 1896, the Seward County Independent has been your local source for what's happening in Seward County, Nebraska.&nbsp; We cover the commu&hellip;
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.sewardindependent.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    </div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-493751" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493752" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493813" class="tncms-block"><section id="block-493813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-span-class-fa-fa-home-span"  href="/milford/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/milford/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/milford/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/milford/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/milford/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/milford/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493814" class="tncms-block"><section id="block-493814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493814 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/rss_feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-496606" class="tncms-block padding-bottom"><section id="block-496606" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/5f4e237c-63c6-11e6-bd41-d3014e2e7d95.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/5f4e237c-63c6-11e6-bd41-d3014e2e7d95.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-496607" class="tncms-block"><section id="block-496607" class="block emphasis-h4   " ><address>
    <strong>http://www.milfordtimes.net</strong><br>
    607 1st Street<br>
    Milford, NE 68405
    <br>
    
        <strong>Phone:</strong> 402-761-2911<br>
        <strong>Email:</strong> <a href="mailto:emily@sewardindependent.com">emily@sewardindependent.com</a><br>
    
</address></section></div><div id="tncms-block-496647" class="tncms-block padding-bottom"><div class="follow-links-496647 default">
    
    <section id="block-496647" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-496647 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Milford-Times-102543236474032/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/themilfordtimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sewardindependent.com",
  "sameAs" : ["https://www.facebook.com/The-Milford-Times-102543236474032/","https://twitter.com/themilfordtimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493820" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493820"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">sewardindependent.com</a>, 129 S. 6th Street Seward, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-529217" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-anchor-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-bottom-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-515586" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-anchor-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11202.add('act', dmpData);
	_cc11202.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493848 = $('#user-controls-493848 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493848.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_493848.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.sewardindependent.com/tncms/block/792611/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11202.add('act', serviceData);
	_cc11202.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11202.add('act', dmpData);
	_cc11202.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>