  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sewardindependent.com/content/tncms/live/" />
<meta name="keywords" content="milford, news, news, local_news" />
<meta name="news_keywords" content="milford, news, news, local_news" />
<meta name="description" content="The Seward County Board of Commissioners approved a temporary task force consultant/trainer position at its Jan. 8 meeting. Commissioners Bob Vrbka and Mike Mundhenke were absent." />
<meta name="author" content="Hope Moural" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Commissioners approve task force consultant position" />
<meta property="og:description" content="The Seward County Board of Commissioners approved a temporary task force consultant/trainer position at its Jan. 8 meeting. Commissioners Bob Vrbka and Mike Mundhenke were absent." />
<meta property="og:site_name" content="Seward County Independent " />
<meta property="og:section" content="Milford Times" />
<meta property="fb:app_id" content="248966198509445" />
<meta property="article:publisher" content="https://www.facebook.com/The-Milford-Times-102543236474032/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@themilfordtimes" />
<meta name="twitter:image:alt" content="Seward County Courthouse (1)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1469624288"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-493848 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493848 .tn-user-screenname, #user-controls-493848 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493848 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493848 .dropdown-signup { font-size: 12px; } #user-controls-493848 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493848 .large-user-avatar { margin-right: 10px; } #user-controls-493848 .large-user-controls { font-size: 12px; } #user-controls-493848 .logout-btn { cursor: pointer; } #user-controls-493848 .login-btn { color: #fff!important; } #tncms-block-495129 .tnt-prop-img { max-width: 417px; } #weather-493851 .list-unstyled { margin: 0; } #weather-493851 span { display: block; } #weather-493851 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-493851 .icon { position: relative; } #weather-493851 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-493851 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-493851 .cond { opacity: 0.7; } #weather-493851 .current-conditions { float: left; height: 48px; } #weather-493851 .dropdown-toggle { color: #49627b; display: block; } #weather-493851 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-493851 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-493851 .city-title { padding-top: 5px; } #weather-493851 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-493851 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-493851 .weather-expanded small { opacity: 0.5; } #weather-493851 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-493851 .zip-update { width: 75px; } #weather-493851 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-493851 .zip-update-link:hover { color: #777; } #tncms-block-504913 .tnt-prop-img { max-width: 417px; } #block-493832 .search-spinner { position: absolute; } #block-493832 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493832-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-493832-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-493832-dropdown .pull-right { float: none!important; } #site-search-493832-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-496648 li { margin-right: 1px; padding: 0; } .follow-links-496648 li a, .follow-links-496648 li a:focus, .follow-links-496648 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-496648 li a:hover { text-decoration: none; opacity: 1; } .follow-links-496648 li a.fb,.follow-links-496648 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-496648 li a.tw,.follow-links-496648 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-521449 .masonry { grid-template-columns: repeat(3, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-521449 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-493778 .card.summary { border: 0; padding: 0; margin: 0; } #block-493778 .card-panel { background-color: #EAE3E6; border-color: rgba(0,0,0,.08); } #block-493828 .most-popular .tab-text { display: none; } #block-493828 .most-popular .active .tab-text { display: inline; } #tncms-block-496606 .tnt-prop-img { max-width: 294px; } .follow-links-496647 li { margin-right: 1px; padding: 0; } .follow-links-496647 li a, .follow-links-496647 li a:focus, .follow-links-496647 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-496647 li a:hover { text-decoration: none; opacity: 1; } .follow-links-496647 li a.fb,.follow-links-496647 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-496647 li a.tw,.follow-links-496647 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/milford","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Hope Moural"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":589},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"milford","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"sewardindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"milford","blox_sections":"milford","weather_temp":29,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"milford","asset_id":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14","asset_headline":"Commissioners approve task force consultant position","asset_byline":"by Hope Moural","asset_pub_date":"01\/14\/2020","asset_pub_time":"11:31 am","asset_canonical":"https:\/\/www.sewardindependent.com\/milford\/commissioners-approve-task-force-consultant-position\/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11202/cc.js?ns=_cc11202" id="LOTCC_11202"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11202.add('tp', 'TNNW');
		_cc11202.add('act', ' User Login');
		_cc11202.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11202.add('med', 'flag: featured');
	_cc11202.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/impressions.js?_dc=1579066554"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/traffic.js?_dc=1578983741"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/settings.js?_dc=1562785408"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1567778444"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1577880438"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1563550190"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"3","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"521449"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Commissioners approve task force consultant position | Milford Times | sewardindependent.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sewardindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Commissioners approve task force consultant position | Milford Times | sewardindependent.com" href="http://www.sewardindependent.com/search/?f=rss&amp;t=article&amp;c=milford&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



<script type="text/javascript">

$(document).ready(function(){
    






var d = new Date();
var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var months = ["January","Febuary","March","April","May","June","July","August","September","October","November","December",];
document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();


$('.form-group #rsvp_required').parent().parent().remove();
$('.form-group #date_night').parent().parent().remove();
$('.form-group #18_and_over').parent().parent().remove();
$('.form-group #invitation_only').parent().parent().remove();
$('.form-group #all_ages').parent().parent().remove();
$('.form-group #budget').parent().parent().remove();







});



</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-a9b89fba-36f3-11ea-a1b9-47ce65e92c14 section-milford type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sewardindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fmilford&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Hope+Moural&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=589&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=milford&blox_platform=desktop&blox_page_type=asset&blox_domain=sewardindependent.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=milford&blox_sections=milford&weather_temp=29&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_section=milford&asset_id=a9b89fba-36f3-11ea-a1b9-47ce65e92c14&asset_headline=Commissioners+approve+task+force+consultant+position&asset_byline=by+Hope+Moural&asset_pub_date=01%2F14%2F2020&asset_pub_time=11%3A31+am&asset_canonical=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html&asset_flag_1=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sewardindependent.com",
  secureDomain: "www.sewardindependent.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K34RSV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K34RSV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="https://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-493848" class="tncms-block"><div id="user-controls-493848" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sewardindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sewardindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-493848').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sewardindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sewardindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sewardindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-493848').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sewardindependent.com/users/logout/" id="user-logout-form-493848"><input type="hidden" name="referer_url" value="https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-495129" class="tncms-block a"><section id="block-495129" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493851" class="tncms-block"><div id="weather-493851" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68434" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68434"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-493851 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seward, NE
                                
                                 <small>(68434)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Low 26F. Winds NNE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 26F. Winds NNE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 14, 2020 @ 11:38 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68434"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-496434" class="tncms-block"><div id="current-time"></div></div><div id="tncms-block-515112" class="tncms-block"><style>
.location {font-weight: bold; text-align: right;}
</style><div class="location">Milford, Nebraska</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-504913" class="tncms-block a"><section id="block-504913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/863b9304-63c9-11e6-9010-2f5457e15e7b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-493832" class="tncms-block"><ul id="site-search-493832-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-493832" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-493832-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493832-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-493832-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493832').submit();
        return false;
    });

    $('#site-search-493832').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493832 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493832 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493832-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/milford/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milford/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/milford/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/milford/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/milford/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/milford/living/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/milford/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-placing-a-classified-ad"  href="http://www.sewardindependent.com/site/classified_advertising_information.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Placing a classified ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-papers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Papers</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="http://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-496354" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-493749" class="tncms-block padding-bottom hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493750" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5bd5ceea-761a-11e7-9a91-f320a1fc7e07" class="modal fullscreen in modal-image image-mugshot modal-5bd5ceea-761a-11e7-9a91-f320a1fc7e07" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Seward County Courthouse (1)"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5bd5ceea-761a-11e7-9a91-f320a1fc7e07" data-target=".caption-inner-modal-image-5bd5ceea-761a-11e7-9a91-f320a1fc7e07">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5bd5ceea-761a-11e7-9a91-f320a1fc7e07 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fsite%2Fnews%2Fphoto-morgue%2Fseward-county-courthouse%2Fimage_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/site/news/photo-morgue/seward-county-courthouse/image_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bd5ceea-761a-11e7-9a91-f320a1fc7e07"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Seward%20County%20Courthouse%20%281%29&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fsite%2Fnews%2Fphoto-morgue%2Fseward-county-courthouse%2Fimage_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/site/news/photo-morgue/seward-county-courthouse/image_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bd5ceea-761a-11e7-9a91-f320a1fc7e07"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.sewardindependent.com/site/news/photo-morgue/seward-county-courthouse/image_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/site/news/photo-morgue/seward-county-courthouse/image_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bd5ceea-761a-11e7-9a91-f320a1fc7e07"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/5bd5ceea-761a-11e7-9a91-f320a1fc7e07" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bd5ceea-761a-11e7-9a91-f320a1fc7e07"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Seward%20County%20Courthouse%20%281%29&body=https%3A%2F%2Fwww.sewardindependent.com%2Fsite%2Fnews%2Fphoto-morgue%2Fseward-county-courthouse%2Fimage_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bd5ceea-761a-11e7-9a91-f320a1fc7e07"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/site/news/photo-morgue/seward-county-courthouse/image_5bd5ceea-761a-11e7-9a91-f320a1fc7e07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bd5ceea-761a-11e7-9a91-f320a1fc7e07"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bd5ceea-761a-11e7-9a91-f320a1fc7e07-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bd5ceea-761a-11e7-9a91-f320a1fc7e07" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bd5ceea-761a-11e7-9a91-f320a1fc7e07" class="save-list-5bd5ceea-761a-11e7-9a91-f320a1fc7e07-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bd5ceea-761a-11e7-9a91-f320a1fc7e07" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5bd5ceea-761a-11e7-9a91-f320a1fc7e07 img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="asset article-default"  data-url="https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sewardindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" />
    <style>
                .asset-paging .direction {
                    color: #764c9f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sewardindependent.com\/tncms\/search\/mlt\/?origin=a9b89fba-36f3-11ea-a1b9-47ce65e92c14&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="asset-paging">
                <div id="paging-prev-a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="paging-link prev offset"></div>
                <div id="paging-next-a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Commissioners approve task force consultant position
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Hope Moural</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-14T11:31:00-06:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-14T11:31:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-14T11:31:00-06:00">
    <meta itemprop="datePublished" content="2020-01-14T11:31:00-06:00">
    <meta itemprop="dateModified" content="2020-01-14T11:31:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commissioners%20approve%20task%20force%20consultant%20position&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Commissioners%20approve%20task%20force%20consultant%20position&body=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-5bd5ceea-761a-11e7-9a91-f320a1fc7e07" data-toggle="modal" data-instance="#gallery-items-a9b89fba-36f3-11ea-a1b9-47ce65e92c14-photo-modal" data-target="#photo-carousel-a9b89fba-36f3-11ea-a1b9-47ce65e92c14">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seward County Courthouse (1)"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a9b89fba-36f3-11ea-a1b9-47ce65e92c14">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commissioners%20approve%20task%20force%20consultant%20position&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Commissioners%20approve%20task%20force%20consultant%20position&body=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9b89fba-36f3-11ea-a1b9-47ce65e92c14-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="save-list-a9b89fba-36f3-11ea-a1b9-47ce65e92c14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">The Seward County Board of Commissioners approved a temporary task force consultant/trainer position at its Jan. 8 meeting. Commissioners Bob Vrbka and Mike Mundhenke were absent.<span class="s1"> </span></p><p class="p4"><span class="s1">The position, which is full-time and would last up to six months, would be under the Seward County Sheriff’s Department. No law enforcement credentials are required.<span class="s1"> </span></span></p><p class="p4"><span class="s1">Such a person would be responsible for consulting with follow-up investigations of narcotic/seizure cases, preparing task force members for both state and federal court cases and instructing in-service training if necessary.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p4"><span class="s1">Request for approval was brought forward by Seward County Sheriff Mike Vance and human resources director Brea Ehmen.<span class="s1"> </span></span></p><p class="p4"><span class="s1">Vance said if this position is filled, the sheriff’s department would no longer be hiring for a captain position.<span class="s1"> </span></span></p><p class="p4"><span class="s1">“We’ve moved on this quicker than we normally would on this position,” commissioner Ken Schmieding said. “I am still not in favor.”<span class="s1"> </span></span></p><p class="p4"><span class="s1">Schmieding was concerned the task force position was a waste of taxpayers’ money, but Vance said that is not the case.<span class="s1"> </span></span></p><p class="p4"><span class="s1">“This is not an expense to the taxpayer. It is far less than what we are paying already,” Vance said.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p4"><span class="s1">During the citizens’ forum, member of the public Darrell Zabrocki spoke about his concern of the sheriff’s department being overloaded with positions and no need for another.<span class="s1"> </span></span></p><p class="p4"><span class="s1">“The workings of the task force have nothing to do with the workings of the sheriff’s office,” Vance said.<span class="s1"> </span></span></p><p class="p4"><span class="s1">The job description was approved 3-0. A pay grade of grade 14 and step 6 was also approved by the board.</span></p><p class="p4"><span class="s1">Also during the meeting, the board received annual updates from county officials and their respective offices, those being Jonathan Jank, Gary Petersen, Barb Liska, Jeff Baker, Terry Wicht, Marilyn Hladky, Mike Janssen, Ann Dobesh, Sherry Schweitzer and Ehmen.<span class="s1"> </span></span></p><p class="p4"><span class="s1">The board discussed putting a county surveyor as an elected official question on the next general election ballot, as a state law states counties under 150,000 population do not have to do so. A public hearing for this will be held at the board’s Jan. 21 meeting.<span class="s1"> </span></span></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="p4"><span class="s1">Commissioners heard from Terry Wicht, highway superintendent, who provided information on wage options for an assistant highway superintendent. A pay grade of Grade 15, step one was recommended to the board. The job position was approved by the board three weeks ago.</span></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email <a href="mailto:hope@sewardindependent.com">hope@sewardindependent.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Commissioners%20approve%20task%20force%20consultant%20position&via=themilfordtimes&url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.sewardindependent.com/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20Commissioners%20approve%20task%20force%20consultant%20position&body=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9b89fba-36f3-11ea-a1b9-47ce65e92c14"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9b89fba-36f3-11ea-a1b9-47ce65e92c14-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" class="save-list-a9b89fba-36f3-11ea-a1b9-47ce65e92c14-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-5bd5ceea-761a-11e7-9a91-f320a1fc7e07">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seward County Courthouse (1)"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/bd/5bd5ceea-761a-11e7-9a91-f320a1fc7e07/597f709c03652.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a9b89fba-36f3-11ea-a1b9-47ce65e92c14" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Fmilford%2Fcommissioners-approve-task-force-consultant-position%2Farticle_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-496648" class="tncms-block"><div class="follow-links-496648 pull-right">
    
    <section id="block-496648" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Milford-Times-102543236474032/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/themilfordtimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sewardindependent.com",
  "sameAs" : ["https://www.facebook.com/The-Milford-Times-102543236474032/","https://twitter.com/themilfordtimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-586286" class="tncms-block"></div><div id="tncms-block-629780" class="tncms-block"></div><div id="tncms-block-521449" class="tncms-block"><section id="block-521449" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-521449 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.sewardindependent.com/classifieds/featured_ads/">
                
                Featured Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-3" data-grid-cols="3">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/eastsidebargrill-bruhatrio/pdfdisplayad_0c5a46ac-0268-590b-a0f5-0490a609ab06.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="93266_EastsideBarGrill_BruhaTrio"><span class="title">93266_EastsideBarGrill_BruhaTrio</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/eastsidebargrill-bruhatrio/pdfdisplayad_0c5a46ac-0268-590b-a0f5-0490a609ab06.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="93266_EastsideBarGrill_BruhaTrio"
                            class="img-responsive lazyload full"
                            width="759"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/0/c5/0c5a46ac-0268-590b-a0f5-0490a609ab06/5e1cf6858e4bb.preview.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/0/c5/0c5a46ac-0268-590b-a0f5-0490a609ab06/5e1cf6858e4bb.preview.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/0/c5/0c5a46ac-0268-590b-a0f5-0490a609ab06/5e1cf6858e4bb.preview.jpg?resize=400%2C211 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/0/c5/0c5a46ac-0268-590b-a0f5-0490a609ab06/5e1cf6858e4bb.preview.jpg?resize=540%2C285 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/0/c5/0c5a46ac-0268-590b-a0f5-0490a609ab06/5e1cf6858e4bb.preview.jpg?resize=750%2C395 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/0/c5/0c5a46ac-0268-590b-a0f5-0490a609ab06/5e1cf6858e4bb.preview.jpg?resize=759%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/peetzrentals-lawnmowertuneup/pdfdisplayad_1f96c32a-31b2-52ea-840d-f293f7acf0ac.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="93151_PeetzRentals_LawnMowerTuneUp"><span class="title">93151_PeetzRentals_LawnMowerTuneUp</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/peetzrentals-lawnmowertuneup/pdfdisplayad_1f96c32a-31b2-52ea-840d-f293f7acf0ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="93151_PeetzRentals_LawnMowerTuneUp"
                            class="img-responsive lazyload full"
                            width="759"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/1/f9/1f96c32a-31b2-52ea-840d-f293f7acf0ac/5e1cf683026fc.preview.jpg?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/1/f9/1f96c32a-31b2-52ea-840d-f293f7acf0ac/5e1cf683026fc.preview.jpg?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/1/f9/1f96c32a-31b2-52ea-840d-f293f7acf0ac/5e1cf683026fc.preview.jpg?resize=400%2C422 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/1/f9/1f96c32a-31b2-52ea-840d-f293f7acf0ac/5e1cf683026fc.preview.jpg?resize=540%2C569 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/1/f9/1f96c32a-31b2-52ea-840d-f293f7acf0ac/5e1cf683026fc.preview.jpg?resize=750%2C791 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/1/f9/1f96c32a-31b2-52ea-840d-f293f7acf0ac/5e1cf683026fc.preview.jpg?resize=759%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/sewardprolifecouncil-walkforlife-x-half/pdfdisplayad_96254723-0376-5ca5-99c8-fea6c9f4ea68.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="93271_SewardProLifeCouncil_WalkForLife_3x21half"><span class="title">93271_SewardProLifeCouncil_WalkForLife_3x21half</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/sewardprolifecouncil-walkforlife-x-half/pdfdisplayad_96254723-0376-5ca5-99c8-fea6c9f4ea68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="93271_SewardProLifeCouncil_WalkForLife_3x21half"
                            class="img-responsive lazyload full"
                            width="744"
                            height="2782"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/9/62/96254723-0376-5ca5-99c8-fea6c9f4ea68/5e1cf6871f986.preview.jpg?resize=200%2C748 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/9/62/96254723-0376-5ca5-99c8-fea6c9f4ea68/5e1cf6871f986.preview.jpg?resize=300%2C1122 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/9/62/96254723-0376-5ca5-99c8-fea6c9f4ea68/5e1cf6871f986.preview.jpg?resize=400%2C1496 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/9/62/96254723-0376-5ca5-99c8-fea6c9f4ea68/5e1cf6871f986.preview.jpg?resize=540%2C2019 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/9/62/96254723-0376-5ca5-99c8-fea6c9f4ea68/5e1cf6871f986.preview.jpg?resize=744%2C2782 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-521449" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-493778" class="tncms-block visible-lg visible-md"><section id="block-493778" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-493778 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/commissioners-approve-task-force-consultant-position/article_a9b89fba-36f3-11ea-a1b9-47ce65e92c14.html" class="tnt-asset-link">
        

        
            Commissioners approve task force consultant position</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_news/defending-champ-runner-up-down-milford/article_9b39ed62-330c-11ea-940f-d77e7fc8bcec.html" class="tnt-asset-link">
        

        
            Defending champ, runner-up down Milford</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crete/aubrey-trail-won-t-get-another-trial-conspiracy-charge-dropped/article_2a0afbbe-3248-11ea-8036-eb78cc7600ad.html" class="tnt-asset-link">
        

        
            Aubrey Trail won’t get another trial, conspiracy charge dropped for Boswell</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/schnack-represents-milford-key-club-in-rose-parade/article_ce7d2612-3244-11ea-a6c8-a373e7dab5a3.html" class="tnt-asset-link">
        

        
            Schnack represents Milford, Key Club in Rose Parade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/board-denies-then-approves-non-officer-position/article_35e12cc2-3245-11ea-b4d6-6b0d76e76877.html" class="tnt-asset-link">
        

        
            Board denies, then approves non-officer position</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/legislature-begins-second-session/article_9f1cacea-3234-11ea-8658-1ff4a8f158a4.html" class="tnt-asset-link">
        

        
            Legislature begins second session</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/schnack-to-represent-milford-key-club-in-rose-parade/article_eacf63be-2bde-11ea-85ce-937dbff62837.html" class="tnt-asset-link">
        

        
            Schnack to represent Milford, Key Club in Rose Parade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford/dorothy-j-ballou/article_bca35dee-2b50-11ea-b5e5-ff5ac84a0a88.html" class="tnt-asset-link">
        

        
            Dorothy J. Ballou</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-493828" class="tncms-block"><section id="block-493828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493828 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493828" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-493828" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-493828" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-493828" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493828" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/details-emerge-in-utica-stabbing-case/article_fc4dee84-3242-11ea-a596-1f284e62cd70.html">Details emerge in Utica stabbing case</a></li><li><a href="/milford/schnack-to-represent-milford-key-club-in-rose-parade/article_eacf63be-2bde-11ea-85ce-937dbff62837.html">Schnack to represent Milford, Key Club in Rose Parade</a></li><li><a href="/milford/board-denies-then-approves-non-officer-position/article_35e12cc2-3245-11ea-b4d6-6b0d76e76877.html">Board denies, then approves non-officer position</a></li><li><a href="/crete/aubrey-trail-won-t-get-another-trial-conspiracy-charge-dropped/article_2a0afbbe-3248-11ea-8036-eb78cc7600ad.html">Aubrey Trail won’t get another trial, conspiracy charge dropped for Boswell</a></li><li><a href="/crete/bathroom-camera-case-continued-to-jan/article_2046bc54-33be-11ea-a22c-630d3e738b3a.html">Bathroom camera case continued to Jan. 8</a></li><li><a href="/obituaries/martin-louis-stork/article_6ac48410-330e-11ea-832c-b3f6753fe944.html">Martin Louis Stork</a></li><li><a href="/friend/sports/bulldogs-fight-fall-at-home/article_1df74d5c-330e-11ea-acee-0f7b45193aac.html">Bulldogs fight, fall at home</a></li><li><a href="/news/one-dead-in-stabbing-in-utica/article_8ee81370-2cce-11ea-986b-a726f41eb7b1.html">One dead in stabbing in Utica</a></li><li><a href="/obituaries/gretchen-j-eggum/article_a26546c0-330e-11ea-9512-9f57fa0ec428.html">Gretchen J. Eggum</a></li><li><a href="/crete/sophomores-collecting-shoes-for-a-cause/article_d606d65e-33bf-11ea-9fcb-6fc7bd26570a.html">Sophomores collecting shoes for a cause</a></li></ul></div>
        
        
            <div id="images-493828" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crete/sports/leah-jurgens-crete-vs-waverly/image_75c3edc6-331b-11ea-8cc1-e740c32bcf2a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leah Jurgens, Crete, vs Waverly"
                            class="img-responsive lazyload full"
                            width="1256"
                            height="1256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/7/5c/75c3edc6-331b-11ea-8cc1-e740c32bcf2a/5e1787c9156f8.image.jpg?crop=1256%2C1256%2C0%2C197&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sports_news/seth-stutzman-milford-vs-north-bend/image_2b87954a-330d-11ea-b88b-cbf509b38671.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seth Stutzman, Milford, vs North Bend"
                            class="img-responsive lazyload full"
                            width="1364"
                            height="1364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/2/b8/2b87954a-330d-11ea-b88b-cbf509b38671/5e176fb098a10.image.jpg?crop=1364%2C1364%2C0%2C77&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friend/sports/chase-svehla-fhs-vs-pawnee-city/image_2e261c1c-330e-11ea-be86-f3ce7553ab32.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chase Svehla, FHS, vs Pawnee City"
                            class="img-responsive lazyload full"
                            width="614"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/2/e2/2e261c1c-330e-11ea-be86-f3ce7553ab32/5e177258a330e.image.jpg?crop=614%2C614%2C600%2C305&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sports_news/trent-stauffer-vs-breckin-schoepf/image_5090a452-21b1-11ea-9402-7358d42d4836.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trent Stauffer vs Breckin Schoepf"
                            class="img-responsive lazyload full"
                            width="1135"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/09/5090a452-21b1-11ea-9402-7358d42d4836/5dfa503ca312e.image.jpg?crop=1135%2C1135%2C345%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-493828" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-493828" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/beckett-s-legacy-lives-on/image_31a71a40-21ab-11ea-bdfe-5f10228e30bf.html">Beckett’s legacy lives on</a> (1)</li><li><a href="/news/santa-stops-for-breakfast/article_6d0748ce-25b3-11ea-8f17-575f82657beb.html">Santa stops for breakfast</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-514745" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-493751" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493752" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493813" class="tncms-block"><section id="block-493813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-span-class-fa-fa-home-span"  href="/milford/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/milford/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/milford/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/milford/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/milford/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/milford/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493814" class="tncms-block"><section id="block-493814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493814 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/rss_feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-496606" class="tncms-block padding-bottom"><section id="block-496606" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/5f4e237c-63c6-11e6-bd41-d3014e2e7d95.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/5f4e237c-63c6-11e6-bd41-d3014e2e7d95.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-496607" class="tncms-block"><section id="block-496607" class="block emphasis-h4   " ><address>
    <strong>http://www.milfordtimes.net</strong><br>
    607 1st Street<br>
    Milford, NE 68405
    <br>
    
        <strong>Phone:</strong> 402-761-2911<br>
        <strong>Email:</strong> <a href="mailto:emily@sewardindependent.com">emily@sewardindependent.com</a><br>
    
</address></section></div><div id="tncms-block-496647" class="tncms-block padding-bottom"><div class="follow-links-496647 default">
    
    <section id="block-496647" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-496647 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Milford-Times-102543236474032/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/themilfordtimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sewardindependent.com",
  "sameAs" : ["https://www.facebook.com/The-Milford-Times-102543236474032/","https://twitter.com/themilfordtimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493820" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493820"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">sewardindependent.com</a>, 129 S. 6th Street Seward, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-529217" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-anchor-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-bottom-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-515586" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-anchor-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/milford","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11202.add('act', dmpData);
	_cc11202.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.sewardindependent.com/tncms/block/792611/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11202.add('act', serviceData);
	_cc11202.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11202.add('act', dmpData);
	_cc11202.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>