  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sewardindependent.com/content/tncms/live/" />
<meta name="keywords" content="sports, sports" />
<meta name="news_keywords" content="sports, sports" />
<meta name="description" content="Dorchester volleyball started its season with a win at East Butler Aug. 29, beating the Tigers 25-17, 25-14, 25-20." />
<meta name="author" content="Stephanie Croston" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sewardindependent.com/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/4e99db48-60c4-11e6-9388-7b766c701c21.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="DHS opens volleyball season with win" />
<meta property="og:description" content="Dorchester volleyball started its season with a win at East Butler Aug. 29, beating the Tigers 25-17, 25-14, 25-20." />
<meta property="og:site_name" content="Seward County Independent " />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="248966198509445" />
<meta property="article:publisher" content="https://www.facebook.com/The-Friend-Sentinel-135178316531414/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@friendsentinel" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/live/global/resources/styles/site.css?_dc=1469624288"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-493848 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493848 .tn-user-screenname, #user-controls-493848 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493848 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493848 .dropdown-signup { font-size: 12px; } #user-controls-493848 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493848 .large-user-avatar { margin-right: 10px; } #user-controls-493848 .large-user-controls { font-size: 12px; } #user-controls-493848 .logout-btn { cursor: pointer; } #user-controls-493848 .login-btn { color: #fff!important; } #tncms-block-495131 .tnt-prop-img { max-width: 525px; } #weather-493851 .list-unstyled { margin: 0; } #weather-493851 span { display: block; } #weather-493851 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-493851 .icon { position: relative; } #weather-493851 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-493851 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-493851 .cond { opacity: 0.7; } #weather-493851 .current-conditions { float: left; height: 48px; } #weather-493851 .dropdown-toggle { color: #49627b; display: block; } #weather-493851 .city-title { padding-top: 5px; } #weather-493851 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-493851 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-493851 .weather-expanded small { opacity: 0.5; } #weather-493851 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-493851 .zip-update { width: 75px; } #weather-493851 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-493851 .zip-update-link:hover { color: #777; } #tncms-block-504912 .tnt-prop-img { max-width: 525px; } #block-493832 .search-spinner { position: absolute; } #block-493832 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493832-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-493832-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-493832-dropdown .pull-right { float: none!important; } #site-search-493832-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-496645 li { margin-right: 1px; padding: 0; } .follow-links-496645 li a, .follow-links-496645 li a:focus, .follow-links-496645 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-496645 li a:hover { text-decoration: none; opacity: 1; } .follow-links-496645 li a.fb,.follow-links-496645 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-496645 li a.tw,.follow-links-496645 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-521449 .masonry { grid-template-columns: repeat(3, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-521449 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-493778 .card.summary { border: 0; padding: 0; margin: 0; } #block-493778 .card-panel { background-color: #EAE3E6; border-color: rgba(0,0,0,.08); } #block-493805 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-493828 .most-popular .tab-text { display: none; } #block-493828 .most-popular .active .tab-text { display: inline; } #tncms-block-496902 .tnt-prop-img { max-width: 348px; } .follow-links-493836 li { margin-right: 1px; padding: 0; } .follow-links-493836 li a, .follow-links-493836 li a:focus, .follow-links-493836 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-493836 li a:hover { text-decoration: none; opacity: 1; } .follow-links-493836 li a.fb,.follow-links-493836 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-493836 li a.tw,.follow-links-493836 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/friend\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stephanie Croston"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":981},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"friend","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"sewardindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"friend","blox_sections":"friend,sports","weather_temp":70,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"friend\/sports","asset_id":"87042676-cf40-11e9-b745-d3df4a152604","asset_headline":"DHS opens volleyball season with win","asset_byline":"Stephanie Croston","asset_pub_date":"09\/04\/2019","asset_pub_time":"2:00 pm","asset_canonical":"https:\/\/www.sewardindependent.com\/friend\/sports\/dhs-opens-volleyball-season-with-win\/article_87042676-cf40-11e9-b745-d3df4a152604.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11202/cc.js?ns=_cc11202" id="LOTCC_11202"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11202.add('tp', 'TNNW');
		_cc11202.add('act', ' User Login');
		_cc11202.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11202.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/impressions.js?_dc=1567647334"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/traffic.js?_dc=1567575332"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/settings.js?_dc=1562785408"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1519964871"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563550192"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1562785143"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1567332096"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1563550190"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"3","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"521449"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"91f83a9c-98f7-11e9-9710-478e1e2c1695-493805","asset_id":"91f83a9c-98f7-11e9-9710-478e1e2c1695","title":"What\\'s the best part of summer?","url":"\/what-s-the-best-part-of-summer\/poll_91f83a9c-98f7-11e9-9710-478e1e2c1695.html","results":"https:\/\/www.sewardindependent.com\/what-s-the-best-part-of-summer\/poll_91f83a9c-98f7-11e9-9710-478e1e2c1695.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>DHS opens volleyball season with win | Sports | sewardindependent.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sewardindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="DHS opens volleyball season with win | Sports | sewardindependent.com" href="http://www.sewardindependent.com/search/?f=rss&amp;t=article&amp;c=friend/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sewardindependent.com/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            



<script type="text/javascript">

$(document).ready(function(){
    






var d = new Date();
var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var months = ["January","Febuary","March","April","May","June","July","August","September","October","November","December",];
document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();


$('.form-group #rsvp_required').parent().parent().remove();
$('.form-group #date_night').parent().parent().remove();
$('.form-group #18_and_over').parent().parent().remove();
$('.form-group #invitation_only').parent().parent().remove();
$('.form-group #all_ages').parent().parent().remove();
$('.form-group #budget').parent().parent().remove();







});



</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-87042676-cf40-11e9-b745-d3df4a152604  section-friend section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sewardindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Ffriend%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Stephanie+Croston&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=981&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=friend&taxonomy_2=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=sewardindependent.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=friend&blox_sections=friend%2Csports&weather_temp=70&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=friend%2Fsports&asset_id=87042676-cf40-11e9-b745-d3df4a152604&asset_headline=DHS+opens+volleyball+season+with+win&asset_byline=Stephanie+Croston&asset_pub_date=09%2F04%2F2019&asset_pub_time=2%3A00+pm&asset_canonical=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sewardindependent.com",
  secureDomain: "www.sewardindependent.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K34RSV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K34RSV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/friend\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-87042676-cf40-11e9-b745-d3df4a152604" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.sewardindependent.com/users/admin/contribute/article/?assetid=87042676-cf40-11e9-b745-d3df4a152604&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.sewardindependent.com/users/admin/contribute/article/?from_section=/friend/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="https://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-493848" class="tncms-block"><div id="user-controls-493848" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sewardindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sewardindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493848').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sewardindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sewardindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sewardindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493848').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sewardindependent.com/users/logout/" id="user-logout-form-493848"><input type="hidden" name="referer_url" value="https://www.sewardindependent.com/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-495131" class="tncms-block a"><section id="block-495131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493851" class="tncms-block"><div id="weather-493851" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68434" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68434"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-493851 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seward, NE
                                
                                 <small>(68434)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. A stray shower or thunderstorm is possible. Low near 65F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. A stray shower or thunderstorm is possible. Low near 65F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 4, 2019 @ 8:44 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68434"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-496434" class="tncms-block"><div id="current-time"></div></div><div id="tncms-block-515113" class="tncms-block"><style>
.location {font-weight: bold; text-align: right;}
</style><div class="location">Friend, Nebraska</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-504912" class="tncms-block a"><section id="block-504912" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/3b2c821e-60c3-11e6-a073-932c195110f6.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-493832" class="tncms-block"><ul id="site-search-493832-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-493832" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-493832-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493832-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-493832-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493832').submit();
        return false;
    });

    $('#site-search-493832').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493832 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493832 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493832-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/friend/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/friend/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/friend/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/friend/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/friend/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/friend/living/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/friend/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-placing-a-classified-ad"  href="http://www.sewardindependent.com/site/classified_advertising_information.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Placing a classified ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-papers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Papers</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seward-county-independent"  href="http://www.sewardindependent.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Seward County Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friend-sentinel"  href="/friend/" >
                    <span class="nav-label">Friend Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milford-times"  href="/milford/" >
                    <span class="nav-label">Milford Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilber-republican"  href="/wilber/" >
                    <span class="nav-label">Wilber Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crete-news"  href="/crete/" >
                    <span class="nav-label">Crete News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="http://www.sewardindependent.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-496388" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-493749" class="tncms-block padding-bottom hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493750" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-87042676-cf40-11e9-b745-d3df4a152604" class="asset article-default"  data-url="https://www.sewardindependent.com/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/4e99db48-60c4-11e6-9388-7b766c701c21.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sewardindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sewardindependent.com/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html" />
    <style>
                .asset-paging .direction {
                    color: #e21a22;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-87042676-cf40-11e9-b745-d3df4a152604" class="asset-paging">
                <div id="paging-prev-87042676-cf40-11e9-b745-d3df4a152604" class="paging-link prev offset"></div>
                <div id="paging-next-87042676-cf40-11e9-b745-d3df4a152604" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            DHS opens volleyball season with win
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Stephanie Croston</span></li>
        
        
            <li>
        <time datetime="2019-09-04T14:00:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-04T14:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-04T14:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-04T14:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DHS%20opens%20volleyball%20season%20with%20win&via=friendsentinel&url=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/87042676-cf40-11e9-b745-d3df4a152604" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20DHS%20opens%20volleyball%20season%20with%20win&body=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="87042676-cf40-11e9-b745-d3df4a152604">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DHS%20opens%20volleyball%20season%20with%20win&via=friendsentinel&url=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/87042676-cf40-11e9-b745-d3df4a152604" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20DHS%20opens%20volleyball%20season%20with%20win&body=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87042676-cf40-11e9-b745-d3df4a152604-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87042676-cf40-11e9-b745-d3df4a152604" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87042676-cf40-11e9-b745-d3df4a152604" class="save-list-87042676-cf40-11e9-b745-d3df4a152604-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87042676-cf40-11e9-b745-d3df4a152604" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Dorchester volleyball started its season with a win at East Butler Aug. 29, beating the Tigers 25-17, 25-14, 25-20.</p><p>“We did what we were supposed to do,” Coach Lisa Lautzenhiser said of her team’s first outing. “Teamwork is the main thing.”</p><p>With the departures of 6-3 middle hitter Abigail Plouzek, outside hitter Lena Zahourek and coach Ty Peteranetz, the Longhorns have a different look this season. Lautzenhiser said they don’t have a big go-to hitter, but they are spreading the offense among the team.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/friend\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Lautzenhiser has switched the offense to a 6-2, with Jacee and Abigail Zoubek in the setter positions and options to attack from the right side.</p><p>“That adds a great dimension,” she said. “They are smart and work hard. They really make my job easy.”</p><p>She said the hitters are working on getting the ball to specific spots.</p><p>“The body controls where the ball goes,” she said, adding that Abigail Zoubek and Kyra Creamer are able to pick the court apart already.</p><p>Against East Butler, Alli Novak led the team with 15 kills. Creamer served seven aces, and Jacee Zoubek put up 20 set assists.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/friend\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Up next for DHS (1-0) is a triangular at Palmyra Thursday, Sept. 5, with Weeping Water, where Peteranetz now coaches.</p><p>Lautzenhiser said communication and distributing the ball are keys to the season and added that the girls are having fun.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DHS%20opens%20volleyball%20season%20with%20win&via=friendsentinel&url=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sewardindependent.com/tncms/asset/editorial/87042676-cf40-11e9-b745-d3df4a152604" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsewardindependent.com%5D%20DHS%20opens%20volleyball%20season%20with%20win&body=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87042676-cf40-11e9-b745-d3df4a152604}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87042676-cf40-11e9-b745-d3df4a152604-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87042676-cf40-11e9-b745-d3df4a152604" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87042676-cf40-11e9-b745-d3df4a152604" class="save-list-87042676-cf40-11e9-b745-d3df4a152604-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87042676-cf40-11e9-b745-d3df4a152604" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="87042676-cf40-11e9-b745-d3df4a152604" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="87042676-cf40-11e9-b745-d3df4a152604" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sewardindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.sewardindependent.com%2Ffriend%2Fsports%2Fdhs-opens-volleyball-season-with-win%2Farticle_87042676-cf40-11e9-b745-d3df4a152604.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/friend\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-496645" class="tncms-block"><div class="follow-links-496645 pull-right">
    
    <section id="block-496645" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Friend-Sentinel-135178316531414/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/friendsentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sewardindependent.com",
  "sameAs" : ["https://www.facebook.com/The-Friend-Sentinel-135178316531414/","https://twitter.com/friendsentinel"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-493839" class="tncms-block"><section id="block-493839" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-493839 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-629780" class="tncms-block"></div><div id="tncms-block-521449" class="tncms-block"><section id="block-521449" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-521449 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.sewardindependent.com/classifieds/featured_ads/">
                
                Featured Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-3" data-grid-cols="3">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/salineco-wastecollection/pdfdisplayad_55e8ef1c-5609-5de7-98e3-93d9d2c1bf75.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="88921_SalineCo_WasteCollection"><span class="title">88921_SalineCo_WasteCollection</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/salineco-wastecollection/pdfdisplayad_55e8ef1c-5609-5de7-98e3-93d9d2c1bf75.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="88921_SalineCo_WasteCollection"
                        class="img-responsive lazyload full"
                        width="1150"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/5/5e/55e8ef1c-5609-5de7-98e3-93d9d2c1bf75/5d65700378b8f.preview.jpg?resize=200%2C209 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/5/5e/55e8ef1c-5609-5de7-98e3-93d9d2c1bf75/5d65700378b8f.preview.jpg?resize=300%2C313 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/5/5e/55e8ef1c-5609-5de7-98e3-93d9d2c1bf75/5d65700378b8f.preview.jpg?resize=400%2C417 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/5/5e/55e8ef1c-5609-5de7-98e3-93d9d2c1bf75/5d65700378b8f.preview.jpg?resize=540%2C563 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/5/5e/55e8ef1c-5609-5de7-98e3-93d9d2c1bf75/5d65700378b8f.preview.jpg?resize=750%2C783 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/5/5e/55e8ef1c-5609-5de7-98e3-93d9d2c1bf75/5d65700378b8f.preview.jpg?resize=1150%2C1200 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/leagueofwomenvoters-leaguenight/pdfdisplayad_2c88d648-9abd-507b-9ad6-48066f7b3eda.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="89074_LeagueOfWomenVoters_LeagueNight"><span class="title">89074_LeagueOfWomenVoters_LeagueNight</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/leagueofwomenvoters-leaguenight/pdfdisplayad_2c88d648-9abd-507b-9ad6-48066f7b3eda.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="89074_LeagueOfWomenVoters_LeagueNight"
                        class="img-responsive lazyload full"
                        width="759"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/2/c8/2c88d648-9abd-507b-9ad6-48066f7b3eda/5d657004431ec.preview.jpg?resize=200%2C158 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/2/c8/2c88d648-9abd-507b-9ad6-48066f7b3eda/5d657004431ec.preview.jpg?resize=300%2C237 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/2/c8/2c88d648-9abd-507b-9ad6-48066f7b3eda/5d657004431ec.preview.jpg?resize=400%2C316 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/2/c8/2c88d648-9abd-507b-9ad6-48066f7b3eda/5d657004431ec.preview.jpg?resize=540%2C427 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/2/c8/2c88d648-9abd-507b-9ad6-48066f7b3eda/5d657004431ec.preview.jpg?resize=750%2C593 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/2/c8/2c88d648-9abd-507b-9ad6-48066f7b3eda/5d657004431ec.preview.jpg?resize=759%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/sckc-obedienceclasses-register/pdfdisplayad_ba6072f0-00e2-511a-bd40-64a70e7ef44d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="89227_SCKC_ObedienceClasses_Register"><span class="title">89227_SCKC_ObedienceClasses_Register</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/sckc-obedienceclasses-register/pdfdisplayad_ba6072f0-00e2-511a-bd40-64a70e7ef44d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="89227_SCKC_ObedienceClasses_Register"
                        class="img-responsive lazyload full"
                        width="759"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/b/a6/ba6072f0-00e2-511a-bd40-64a70e7ef44d/5d6e8e14704e5.preview.jpg?resize=200%2C264 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/b/a6/ba6072f0-00e2-511a-bd40-64a70e7ef44d/5d6e8e14704e5.preview.jpg?resize=300%2C395 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/b/a6/ba6072f0-00e2-511a-bd40-64a70e7ef44d/5d6e8e14704e5.preview.jpg?resize=400%2C527 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/b/a6/ba6072f0-00e2-511a-bd40-64a70e7ef44d/5d6e8e14704e5.preview.jpg?resize=540%2C711 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/b/a6/ba6072f0-00e2-511a-bd40-64a70e7ef44d/5d6e8e14704e5.preview.jpg?resize=750%2C988 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/b/a6/ba6072f0-00e2-511a-bd40-64a70e7ef44d/5d6e8e14704e5.preview.jpg?resize=759%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.sewardindependent.com/classifieds/featured_ads/statefarm-auto/pdfdisplayad_a99b796f-5f3a-50aa-a519-f91d8fbc0ee7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-521449" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="84857_StateFarm_Auto"><span class="title">84857_StateFarm_Auto</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/featured_ads/statefarm-auto/pdfdisplayad_a99b796f-5f3a-50aa-a519-f91d8fbc0ee7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="84857_StateFarm_Auto"
                        class="img-responsive lazyload full"
                        width="759"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/a/99/a99b796f-5f3a-50aa-a519-f91d8fbc0ee7/5d6e8e0e2f2a2.preview.jpg?resize=200%2C264 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/a/99/a99b796f-5f3a-50aa-a519-f91d8fbc0ee7/5d6e8e0e2f2a2.preview.jpg?resize=300%2C395 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/a/99/a99b796f-5f3a-50aa-a519-f91d8fbc0ee7/5d6e8e0e2f2a2.preview.jpg?resize=400%2C527 400w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/a/99/a99b796f-5f3a-50aa-a519-f91d8fbc0ee7/5d6e8e0e2f2a2.preview.jpg?resize=540%2C711 540w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/a/99/a99b796f-5f3a-50aa-a519-f91d8fbc0ee7/5d6e8e0e2f2a2.preview.jpg?resize=750%2C988 750w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/classifieds/a/99/a99b796f-5f3a-50aa-a519-f91d8fbc0ee7/5d6e8e0e2f2a2.preview.jpg?resize=759%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-521449" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-493778" class="tncms-block visible-lg visible-md"><section id="block-493778" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-493778 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/tri-county-emf-play-opener/article_3c260364-cf3f-11e9-88ce-47e77bd0cf6f.html" class="tnt-asset-link">
        

        
            Tri County, EMF play opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/dhs-opens-volleyball-season-with-win/article_87042676-cf40-11e9-b745-d3df4a152604.html" class="tnt-asset-link">
        

        
            DHS opens volleyball season with win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/longtime-coaches-step-away-from-sideline/article_98bb21e4-c8f6-11e9-b0f0-5358b265e2b6.html" class="tnt-asset-link">
        

        
            Longtime coaches step away from sideline</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/offense-struggles-for-panthers-in-first-weekend/article_626d9d1e-c8f7-11e9-9936-5ffa6ee7bdc2.html" class="tnt-asset-link">
        

        
            Offense struggles for Panthers in first weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/all-star-game-includes-bulldogs-timberwolves/article_76e32d1e-92a0-11e9-aee7-97113acd56cf.html" class="tnt-asset-link">
        

        
            All-star game includes Bulldogs, Timberwolves</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/athletes-part-of-fifth-all-star-game/article_e50b624e-8ebc-11e9-898a-e3f984db4b34.html" class="tnt-asset-link">
        

        
            Athletes part of fifth all-star game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/friend-hosts-longhorns-at-home-invite/article_c9166c5e-66ae-11e9-a58a-0be15360b819.html" class="tnt-asset-link">
        

        
            Friend hosts Longhorns at home invite</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friend/sports/timberwolves-win-district-advance-to-state-tournament/article_469d9a54-3ac1-11e9-9021-7f85092dee91.html" class="tnt-asset-link">
        

        
            Timberwolves win district, advance to state tournament</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-514745" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493805" class="tncms-block"><section id="block-493805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493805 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-s-the-best-part-of-summer/poll_91f83a9c-98f7-11e9-9710-478e1e2c1695.html" class="tnt-asset-link">
        

        
            What's the best part of summer?</a></h4>
            <div id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-your-vote"></span>
                </div>
                <div id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-results" class="tnt-poll-results hide"></div>
                <div id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-container">
                    <form id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-form" class="tnt-poll-form" role="form" method="post" action="/what-s-the-best-part-of-summer/poll_91f83a9c-98f7-11e9-9710-478e1e2c1695.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Swimming" value="C87FF730-3260-0001-BE8014D764017930"> Swimming
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Barbecues" value="C87FF731-B1B0-0001-F19518983250C2C0"> Barbecues
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Longer days" value="C87FF733-3B50-0001-57571590F1801F6E"> Longer days
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No school" value="C87FF734-FD40-0001-62F0E4AA1259186F"> No school
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Vacation" value="C87FF735-E540-0001-B597947018341B85"> Vacation
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="County fairs" value="C87FF737-5230-0001-E5E01AF01BC062F0"> County fairs
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-back-vote" class="padding-top hide">
                <button id="poll-91f83a9c-98f7-11e9-9710-478e1e2c1695-493805-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-493828" class="tncms-block"><section id="block-493828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493828 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493828" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-493828" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-493828" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-493828" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493828" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/crete/beyond-black-and-white-campaign-raising-money-to-help-eliminate/article_96ea9724-c9ea-11e9-9540-ab08225b9755.html">Beyond black and white: campaign raising money to help eliminate the ‘maybes’ of breast cancer</a></li><li><a href="/milford/news/volunteers-serve-free-lunches-in-milford-park-over-summer/article_50d5535e-c900-11e9-9577-6fc023856c2f.html">Volunteers serve free lunches in Milford park over summer</a></li><li><a href="/milford/news/skretta-joins-esu-staff/article_19b71b78-c900-11e9-b53a-e3729352d814.html">Skretta joins ESU 6 staff</a></li><li><a href="/crete/t-j-sokol-boxers-looking-for-community-service/article_b31e2b36-c9ef-11e9-946f-c7e26e24ea3f.html">T.J. Sokol boxers looking for community service</a></li><li><a href="/obituaries/alexander-alex-j-luethke/article_6d6e3cde-cb5c-11e9-abf3-073040f672c9.html">Alexander “Alex” J. Luethke</a></li><li><a href="/news/kouma-experiences-national-stage-in-branson/article_9a8333aa-c8fa-11e9-a270-77306f845de5.html">Kouma experiences national stage in Branson</a></li><li><a href="/obituaries/audra-d-dishman/article_bec65550-c38a-11e9-9c24-c7eed7343769.html">Audra D. Dishman</a></li><li><a href="/crete/robert-bob-l-knoell/article_9f3caa9c-cb5d-11e9-9fff-4f058d1243bc.html">Robert “Bob” L. Knoell</a></li><li><a href="/news/board-finalizes-budget-with-m-tax-request/article_adbbd908-ce78-11e9-ab97-87761c215fbc.html">Board finalizes budget  with $8.75m tax request</a></li><li><a href="/milford/milford-drive-up-runza-restaurant-to-open-in-september/article_fea688d2-ce77-11e9-a2b6-cfbbc083574e.html">Milford drive-up Runza Restaurant to open in September</a></li></ul></div>
        
        
            <div id="images-493828" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sports_news/milford-softball---callie-carraher-vs-nebraska-city/image_fa346140-c8f3-11e9-9555-e3643760b476.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Milford softball - Callie Carraher vs Nebraska City"
                        class="img-responsive lazyload full"
                        width="1298"
                        height="1298"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/f/a3/fa346140-c8f3-11e9-9555-e3643760b476/5d656ec52e8a4.image.jpg?crop=1298%2C1298%2C0%2C149&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wilber/back-to-school-for-w-c/image_2ad3494a-c428-11e9-b810-1bb93d00f87e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Back to school for W-C"
                        class="img-responsive lazyload full"
                        width="942"
                        height="942"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/2/ad/2ad3494a-c428-11e9-b810-1bb93d00f87e/5d5d631e76186.image.jpg?crop=942%2C942%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sports_news/abby-houk-milford-vs-syracuse/image_3aab83aa-cf3b-11e9-a7ee-4ba0062cd322.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Abby Houk, Milford, vs Syracuse"
                        class="img-responsive lazyload full"
                        width="1322"
                        height="1322"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/3/aa/3aab83aa-cf3b-11e9-a7ee-4ba0062cd322/5d6ff74a914aa.image.jpg?crop=1322%2C1322%2C122%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friend/darren-segner/image_59b06bca-c99c-11e9-9cb6-fb4801e58253.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Darren Segner"
                        class="img-responsive lazyload full"
                        width="863"
                        height="863"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/5/9b/59b06bca-c99c-11e9-9cb6-fb4801e58253/5d66896d7dede.image.jpg?crop=863%2C863%2C0%2C30&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sports_news/shs-softball---haley-marshall-vs-waverly/image_f6ffdb3a-c8f3-11e9-abbe-f74ca0130710.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SHS softball - Haley Marshall vs Waverly"
                        class="img-responsive lazyload full"
                        width="1205"
                        height="1205"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/assets/v3/editorial/f/6f/f6ffdb3a-c8f3-11e9-abbe-f74ca0130710/5d656ebfc6cda.image.jpg?crop=1205%2C1205%2C257%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-493828" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-493828" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/friend\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/friend\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-493751" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-493752" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493813" class="tncms-block"><section id="block-493813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-span-class-fa-fa-home-span"  href="/friend/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/friend/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/friend/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/friend/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/friend/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/friend/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493814" class="tncms-block"><section id="block-493814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493814 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/rss_feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-496902" class="tncms-block padding-bottom"><section id="block-496902" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/b8654f38-6481-11e6-91d5-7b4e56809a0f.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/b8654f38-6481-11e6-91d5-7b4e56809a0f.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/content/tncms/custom/image/b8654f38-6481-11e6-91d5-7b4e56809a0f.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-496646" class="tncms-block"><section id="block-496646" class="block emphasis-h4   " ><address>
    <strong>http://www.friendsentinel.com</strong><br>
    108 S. Main St<br>
    Friend, NE 68359
    <br>
    
        <strong>Phone:</strong> 402-947-2391<br>
        <strong>Email:</strong> <a href="mailto:scinews@sewardindependent.com">scinews@sewardindependent.com</a><br>
    
</address></section></div><div id="tncms-block-493836" class="tncms-block padding-bottom"><div class="follow-links-493836 default">
    
    <section id="block-493836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493836 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Seward-County-Independent-299018454620/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sciseward" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sewardindependent.com",
  "sameAs" : ["https://www.facebook.com/Seward-County-Independent-299018454620/","https://twitter.com/sciseward"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493820" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493820"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">sewardindependent.com</a>, 129 S. 6th Street Seward, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-529217" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-anchor-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-bottom-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-515586" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-anchor-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sewardindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/friend\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11202.add('act', dmpData);
	_cc11202.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493848 = $('#user-controls-493848 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493848.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_493848.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc11202.add('act', dmpData);
	_cc11202.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sewardindependent.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.sewardindependent.com/tncms/block/792611/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11202.add('act', serviceData);
	_cc11202.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11202.add('act', dmpData);
	_cc11202.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>